ISW EXTREMENETWORKS

Document overview

  • Manufacturer or author: Provided By www.digicamel.com(free datasheet download site)
  • PDF pages: 10

Technical content

  • Ruggedized switches that support operations under harsh industrial conditions and extended temperatures from -40°C to 75°C
  • Available in several models that offer DIN Rail, Wall Mount and Rack Mount options
  • Ruggedized IP30 enclosure for DIN rail mounted switches
  • Fanless operation on both DIN Rail and Rack Mount switches
  • Flexible PoE support with IEEE 802.3af, 802.3at and 802.3bt offering up to 90W PoE on select models
  • Dual DC power input supported by all switch models
  • Full wire speed Layer 2 with highly Resilient LACP, Spanning tree STP, RSTP & MSTP, fast Ring fail-over and G.8032 ERPS protection options
  • Integrated Fabric Attach capability for secure, automated connection to Extreme Fabric Connect services
  • CLI and web-based c onfigur ation support
  • ExtremeCloud IQ Site Engine based monitoring Industrial Networking Extreme Industrial Switches are a family of ruggedized Layer 2 switches designed to operate under harsh environments and extended temperature conditions. They provide continuous uptime, manageability, and operational effic ienc y . With fle xible PoE options of IEEE 802.3af, 802.3at and 802.3bt supporting up to 90W PoE per port, each switch offers the performance needed for today’s power-hungry surveillance devices and WLAN access points. Extreme Industrial Switches are an excellent choice for industrial environments, including intelligent transportation systems, utilities, and smart cities. Full redundant ring technology creates fault- tolerant networks with high availability based on industry standard technologies. Extreme Industrial Switches can automatically connect to a Fabric Connect network via the Fabric Attach software-based feature which enables the switches to be quickly mapped as endpoints within a virtualized Fabric Connect service. Data Sheet Industrial Ethernet Switches www.extremenetworks.com 1

Intelligent and Resilient Layer 2 Services ISW switches provide intelligent Layer 2 switching including Spanning Tree (STP, RSTP, MSTP), resilient LACP and advanced Ethernet Ring Protection protocols. They support multiple ring topologies such as Single/Dual Ring along with Dual Homing and Balancing Chain capabilities, enabling highly fle xible and resilient deployment options. Having a reliable network is very important to Ethernet applications, especially in an Industrial domain. ISW-Series Managed Industrial Ethernet Switches provide fast failover ring protection enabling sub-second convergence, ensuring seamless network operation in the event of a link loss or a network device error. Fabric Attach Fabric Attach capability on the ISW Series helps automate the connection to Extreme’s campus-based Fabric Connect solution. Fabric Attach provides zero-touch edge provisioning and allows ISW switches to take advantage of the virtualized services and inherent security capabilities of the Extreme Fabric Connect infrastructure. Flexible PoE The ISW Series offers models that include standards-based IEEE 802.3af, 802.3at and up to IEEE 802.3bt on select models, enabling fle xible 15W/30W/60W/90W of PoE (Power over Ethernet) capability per port. PoE eliminates the need for additional electrical cabling and circuits otherwise needed to power Industrial IoT devices or wireless APs. Quality of Service QoS (Quality of Service) features allow you to allocate network resources to mission-critical applications at the expense of applications that are less sensitive to such factors as time delays or network congestion. You can c onfigur e your network to prioritize spec ific types of tr affic , ensuring that each type receives the appropriate QoS level. The ISW switches can be c onfigur ed to have 8 output Class of Service (CoS) queues per port and support Strict Priority with Weighted Round Robin scheduling. Security Edge Security is important when connecting 3rd party devices and hosts to the switch. ISW series supports both MAC authentication and 802.1X EAP authentication mechanisms on a per port basis. ISW switches support both RADIUS and TACACS+ for access control. ACL (Access Control List) function supports access control security for MAC address, IP address, Layer 4 Port, and Type of Service. Each has fiv e actions: Deny, Permit, Queue Mapping, CoS (Class of Service) Marking, and Copy Frame. You can set the default ACL rule to Permit or Deny. www.extremenetworks.com 2

Part Number Product Description Interfaces 16801 ISW 4-10/100P, 2-10/100T, 2-SFP 4 x 10/100BASE-T PoE+ ports 802.3at (30W) ports 2 x 10/100BASE-T ports

  • Full / Half Duplex (autosensing) 2 x 100/1000BASE-X SFP uplink ports 1 x serial console Port (RJ45) Dual DC power input DIN rail mount 16802 ISW 8-10/100P, 4-SFP 8 x 10/100BASE-T PoE+ ports 802.3at (30W) ports 4 x 100/1000BASE-X SFP uplink ports 1 x serial console port (RJ45) Dual DC power input DIN rail mount

16803 ISW 4GbP, 2GbT, 2-SFP 2 x 10/100/1000BASE-T ports

  • Full / Half Duplex (autosensing) 4 x 10/100/1000BASE-T PoE+ ports 802.3at (30W) ports 2 x 100/1000BASE-X SFP uplink ports 1 x serial console Port (RJ45) Dual DC power input DIN rail mount 16804 ISW 8 GbP, 4-SFP 8 x 10/100/1000BASE-T PoE+ ports 802.3at (30W) ports 4 x 100/1000BASE-X SFP uplink ports 1 x Serial Console Port (RJ45) Dual DC power input DIN rail mount ISW-4W-4WS-4X ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ 4 x 10/100/1000BASE-T Hi PoE+ ports 802.3bt (90W) ports 4 x 10/100/1000BASE-T Hi PoE+ ports 802.3bt (90W) ports shared with 4 x 100/1000BASE-X SFP ports 4 x 100/1000/10GBASE-X SFP+ uplink ports 1 x serial console port (RJ45) 1 x USB 2.0 Dual DC power input DIN rail mount ISW-24W-4X ISW-28 802.3bt 24GbP 4 SFP+ 1RU 24 x 10/100/1000BASE-T Hi PoE+ ports 802.3bt (90W) 4 x 1000/10GBASE-X SFP+ uplink ports 1 x Serial Console Port (RJ45) 1 x 10/100/1000BASE-T out-of-band management port 1 x USB 2.0 Dual DC power input Rack mount www.extremenetworks.com 3

Switch Technical Spec ifications Spec ifications 16801, 16802, 16803, 16804 ISW-4W-4WS-4X ISW-24W-4X Operating Temperature -40°C to +75°C -40°C to +75°C -40°C to +75°C Mounting DIN Rail, Wall Mount DIN Rail, Wall Mount Rack Mount* Power Supply Dual DC Input, External PSU Dual DC Input, External PSU Dual DC Input, External PSU Rated Input 12-56VDC (46-56V for IEEE 802.3af/at) 46-57VDC, max. 7.5A (52-57V for IEEE 802.3bt) 46-57VDC, max. 15A (52-57V for IEEE 802.3bt) Qualified PSUs* 240W (16807) 480W (16920) 240W (16807) 480W (16920) 960W (ISW-AC-DC-PS-960W) 240W (16807) 480W (16920) 960W (ISW-AC-DC-PS-960W) Fans Fanless Fanless Fanless * Refer to Hardware Install Guide for required space clearances for installing rack mounted switch Dual DC input offers power supply redundancy only and cannot be used for additive PoE power * ISW switches can also be powered by direct DC input available at deployment site, which match the rated input of the switches Power Supply Technical Spec ifications Spec ifications 16807 16920 ISW-AC-DC-PS-960W Operating Temperature -25°C to +70°C -25°C to +70°C -30°C to +70°C Mounting DIN Rail DIN Rail DIN Rail Rated Power 240W 480W 960W Rated Input 100-240VAC, 50/60Hz, 2.6A 100-240VAC, 50/60Hz, 5A 200-240VAC, 50/60Hz, 6A Rated Output 48VDC, 5A 48VDC, 10A 48 to 55Vdc (Voltage Adjustable), 20A Derating > 60°C de-rate power by 2.5%/°C > 55 °C de-rate power by 1.33%/°C (100VAC) > 60 °C de-rate power by 2%/°C (230VAC) > 50°C de-rate power by 2%/°C Derated power @ 70°C 180W 384W 576 * Same type PSUs must be used for redundancy Note: It is recommended that the power supply output voltage be adjusted to 54V for best PoE performance. Dimensions Part Number Product Description Dimensions (WxHxD) millimeters (mm) Dimensions (WxHxD) inches (in.) 16801 ISW 4-10/100P, 2-10/100T, 2-SFP 77 x 154 x 128 3.0 x 6.0 x 5.0 16802 ISW 8-10/100P, 4-SFP 77 x 154 x 128 3.0 x 6.0 x 5.0 16803 ISW 4GbP, 2GbT, 2-SFP 77 x 154 x 128 3.0 x 6.0 x 5.0 16804 ISW 8 GbP, 4-SFP 77 x 154 x 128 3.0 x 6.0 x 5.0 ISW-4W-4WS-4X ISW-12 802.3bt 4 GbP 4 Combo 4 SFP+ 86 x 164 x 132 3.39 x 6.46 x 5.20 www.extremenetworks.com 4

Part Number Product Description Dimensions (WxHxD) millimeters (mm) Dimensions (WxHxD) inches (in.) ISW-AC-DC-PS-960W ISW AC-DC PS 960W DIN Rail 110 x 125.2 x 150 4.33 x 4.93 x 5.91 Weights Part Number Product Description Weight (kg) Weight (oz) 16801 ISW 4-10/100P, 2-10/100T, 2-SFP 1.38 48.68 16802 ISW 8-10/100P, 4-SFP 1.44 50.79 16803 ISW 4GbP, 2GbT, 2-SFP 1.38 48.68 16804 ISW 8GbP, 4-SFP 1.44 50.79 ISW-4W-4WS-4X ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ 1.9 67.02 ISW-24W-4X ISW-28 802.3bt 24GbP 4 SFP+ 1RU 5.7 201.06 Power Consumption Part Number Product Description Minimum Power Consumption (W)* Minimum Heat Dissipation (BTU/hr) Maximum Power Consumption (W)** Maximum Heat Dissipation (BTU/hr)

16801 ISW 4-10/100P, 2-10/100T, 2-SFP 15 51 142 75

16802 ISW 8-10/100P, 4-SFP 15 51 265 86

16803 ISW 4GbP, 2GbT, 2-SFP 15 51 142 75

16804 ISW 8GbP, 4-SFP 15 51 265 86

ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ 31 106 397* 127 ISW-24W-4X ISW-28 802.3bt 24GbP 4 SFP+ 1RU 40 136 777* 195 * Without PoE PD loading Includes PoE load on all ports * Includes the power consumption by SFP/SFP+ optics at 1.5W per port www.extremenetworks.com 5

PoE Budget* Part Number Product Description PoE Budget with 240W PSU PoE Budget with 480W PSU PoE Budget with 960W PSU

16801 ISW 4-10/100P, 2-10/100T, 2-SFP 120W 120W not supported

16802 ISW 8-10/100P, 4-SFP 177W 240W not supported

16803 ISW 4GbP, 2GbT, 2-SFP 120W 120W not supported

16804 ISW 8GbP, 4-SFP 177W 240W not supported

ISW-4W-4WS-4X ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ 161W 353W 360W ISW-24W-4X ISW-28 802.3bt 24GbP 4 SFP+ 1RU 152W 344W 720W** * The table shows PoE budgets on a per PSU basis assuming 20% derating. ** Max PoE load of 240W per group of 8 ports. Refer to the Hardware Installation Guide for more details. Performance and Scale Part Number Product Description Port Counts Aggregate Bandwidth Forwarding Rate Base-T Base-T PoE+ 10/100/10 Base-T 10/100/10 Base-T PoE+ 10/100/10 Base-T (802.3bt Hi-PoE) 1000Base -X SFP 10GBase- X SFP+

16801 ISW4-10/100P,

2-10/100T, 2-SFP 2 4 2 5.2Gbps 3.87Mpps 16802 ISW 8-10/100P, 4-SFP 8 4 9.6Gbps 7.14Mpps 16803 ISW 4GbP, 2GbT, 2-SFP 2 4 2 16Gbps 11.90Mpps 16804 ISW8 GbP, 4-SFP 8 4 24 Gbs 17.85Mpps ISW-4W- 4WS-4X ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ 4+[4] [or 4] 4 96Gbps 71.4Mpps ISW-24W- ISW-28 802.3bt 24 GbP4 SFP+ 1RU 24 4 128Gbs 95.2Mpps Software Scaling Values Feature Scaling 16801, 16802, 16803, 16804 ISW-4W-4WS-4X ISW-24W-4X VLANs 4K 4K 2K VLAN IDs 1-4095 1-4094 1-4094 MAC Table 8K 32K 32K ARP Table 1K 4K 2K www.extremenetworks.com 6

Feature Scaling 16801, 16802, 16803, 16804 ISW-4W-4WS-4X ISW-24W-4X IPv4 Route Table 32 128 64 IP Interfaces 8 128 20 Access Control Entries 256 512 256 IGMP Groups 1024 1024 1024 Port Mirroring Groups 1 5 7 Software Features L2 and Multicast Flow Control IEEE 802.3x (Full Duplex) and Back-Pressure (Half Duplex) Protocol-based VLANS and Port-based VLANs; MAC-based VLANs; IP Subnet-based VLANs* IEEE 802.1Q tag-based VLANs IEEE 802.1ad Double Tagging (Q in Q) IGMP v1, v2, v3 with up to 1000 multicast groups IGMP snooping and querying Immediate leave and leave proxy Throttling and fil t er ing IEEE 802.1ab Link layer Discovery Protocol (LLDP) * MAC and subnet VLAN are not supported in the ISW-24W-4X model. Network Redundancy Fast Failover Ring Protection with single and multiple rings, ring coupling, dual homing and chain modes IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP Static trunk or Dynamic via LACP (Link Aggregation Control Protocol) ITU G.8032 Ethernet Ring Protection Switching (ERPS) T r affic Management and QOS Priority - IEEE 802.1p QoS Queues per port - 8 Scheduling - Strict, Weighted Round Robin Port-based shaping Security Port Security — IP and MAC-based access control, IEEE 802.1X authentication Network Access Control, RADIUS, and TACACS+ AAA (Authentication, Accounting and Authorization) Storm Control — Multicast/Broadcast/Flooding Storm Control Management CLI GUI SNMP v1, v2c, v3 Telnet Dual Stack IPv4/ IPv6 for management Management Security- HTTPs, SSH, RADIUS client for management FTP/sFTP - C onfigur ation Import/Export, Firmware Upgrade SYSLOG Per Port Mirroring Ethernet Copper Diagnostics Digital Diagnostics for SFP/SFP+ ports DHCP- Client, Server, Relay, Snooping, Option 82 NTP PoE scheduling, power control, PoE PD power consumption Supported MIBs Standard MIBs RFC 1213 MIB II RFC 1215 A Convention for Defining Traps for Use with the SNMP RFC 2613 SMON MIB: VLAN statistics and port copy RFC 2674 VLAN MIB RFC 2819 RMON (Group 1, 2, 3, and 9) RFC 2863 Interface Group MIB using SMI v2 RFC 3411 SNMP Management Frameworks RFC 3414 User-based Security Model for SNMPv3 RFC 3415 View-based Access Control Model for SNMP RFC 3635 Ethernet -like MIB RFC 3636 802.3 Medium Attachment Unit s (MAUs) MIB RFC 4133 Entity MIB v3 RFC 4188 Bridge MIB RFC 4292 IP Forwarding Table MIB RFC 4293 Management Information Base for the Internet Protocol (IP) RFC 4668 RADIUS Authentication Client MIB RFC 4670 RADIUS Accounting MIB RFC 5519 Multicast Group Membership Discovery MIB IEEE 802.1MSTP MIB IEEE 802.1AB LLDP MIB (LLDP MIB included in clause of standard) IEEE 802.1X MIB (PAE MIB included in clause of standard) IEEE 80 2.1Q Bridge MIB 2008 IEEE 802.3ad MIB (LACP MIB included in clause of standard) Private MIBs* Access Management MIB ACL MIB www.extremenetworks.com 7

*Private MIB support varies based on switch model. Environmental Spec ifications Operating Temperature Range -40°C to +75°C (cold startup at -40°C) Storage Temperature Range -40°C to +85°C Humidity 5% to 95% relative humidity, non-condensing Vibration, Shock and Freefall C er tifications IEC 60068-2-6 (Vibration) IEC 60068-2-27 (Shock) IEC 60068-2-32 (Freefall) Transportation NEMA TS 2-2016 Railway EN50121-1-2017 EN50121-4-2016 Regulatory and Safety North American ITE UL 60950-1 UL/CuL 62368-1 Listed CSA 22.2 No. 60950-1 2nd edition 2014 (Canada) Complies with FCC 21CFR 1040.10 (U.S. Laser Safety) European ITE EN 62368-1 EN 60825-1Class 1 (Lasers Safety) 2014/35/ EU Low Voltage Directive International ITE CB Report & C er tificat e per IEC 60950-1 CB Report & C er tificat e IEC 62368-1 AS/NZS 60950-1 (Australia /New Zealand) EMI/EMC Standards North American EMC for ITE FCC CFR 47 part 15 Class A (USA) ICES-003 Class A (Canada) European EMC Standards EN 55032 Class A EN 55035 EN 55011 EN 61000-3-2,2014 (Harmonics) EN 61000-3-3 2013 (Flicker) EN 300 386 (EMC Telecommunications) 2014/30/EU EMC Directive International EMC C er tifications www.extremenetworks.com 8

CISPR 32, Class A (International Emissions) AS/NZS CISPR32 CISPR 24 Class A (International Immunity) IEC 61000-4-2 / EN 61000-4-2 Electrostatic Discharge, 6kV Contact (part# 16801-16804), 8kV Contact (ISW-4W-4WS-4X and ISW-24W-4X), 8kV Air (part# 16801-16804), 15kV Air (ISW-4W-4WS-4X and ISW-24W-4X) , Criteria B IEC 61000-4-3 /EN 61000-4-3 Radiated Immunity 10V/m, Criteria A IEC 61000-4-4 / EN 61000-4-4 Transient Burst, 1 kV (part# 16801-16804), Criteria B IEC 61000-4-5 /EN 61000-4-5 Surge, 2 kV L-L, 2 kV L-G, Level 3, Criteria B IEC 61000-4-6 Conducted Immunity, 0.15-80 MHz, 10V/rms, 80%AM (1kHz), Criteria A IEC/EN 61000-4-11 Power Dips & Interruptions, >30%, 25 periods, Criteria C C ountr y - Spec ific ACMA RCM (Australia Emissions) KCC Mark, EMC Approval (Korea) BSMI (Taiwan) Anatel (Brazil) EAC (Russia, Belarus, Kazakhstan) RoHS and WEEE RoHS (Pb free) and WEEE compliant MTBF >25 years

Ordering Information

Part Number Product Description Product Description Details 16801 ISW 4-10/100P, 2-10/100T, 2-SFP (8-Port model): 4-Port 30W PoE+ 10/100 2-Port 10/100 w/2-Port SFP dual DC power inputs, fanless

16802 ISW 8-10/100P, 4-SFP (12-Port model): 8-Port 30W PoE+ 10/100 w/ 4-Port SFP dual DC power

inputs, fanless

16803 ISW 4GbP, 2GbT, 2-SFP (8-Port model): 4-Port PoE+ Gigabit, 2-Port Gigabit w/ 2-Port SFP / dual DC

power inputs, fanless

16804 ISW 8GbP, 4-SFP (12-Port model): 8-Port 30W PoE+ Gigabit w/ 4-Port SFP / dual DC power

inputs, fanless ISW-4W-4WS-4X ISW-12 802.3bt 4GbP 4 Combo 4 SFP+ (12-Port model): 4 10/100/1000Base-T 90W 802.3bt ports, 4 combo ports supporting either 4 10/100/1000Base-T 90W 802.3bt OR 4 1000Base-X (SFP), plus 4 10GBase-X SFP+ ports dual DC power inputs, fanless ISW-24W-4X ISW-28 802.3bt 24GbP 4 SFP+ 1RU (28-Port Model): ISW Industrial Ethernet Switch 24 10/100/1000BASE-T 90W 802.3bt PoE ports, plus 4 10GBASE-X SFP+ ports dual DC power inputs, fanless, 1RU Note:This model does not support DIN Rail or Wall Mount options. It is a 1RU rack-mountable unit

16807 ISAC-DC PS 240W ISAC-DC Power Supply 240W Output DIN Rail -25°C - 70°C

16920 ISAC-DC PS 480W ISAC-DC Power Supply 480W Output DIN Rail -25°C - 70°C

ISW-AC-DC-PS-960W ISW AC-DC PS 960W DIN Rail ISW AC-DC Power Supply 960W Output DIN Rail -30°C – 70°C www.extremenetworks.com 9

All Industrial Switches and associated Power Supply Units are covered under Extreme Networks' product warranty policy. Universal switches are covered for a period of 5 years and Power Supply Units for a period of 1 year. For warranty details, visit: http://www.extremenetworks.com/support/ policies Maintenance Services Extreme’s maintenance and support services with 100% in-sourced engineering experts and over 90% fir st -per son resolution ensure effic ient operation of your business- essential network. 24x7x365 phone support, advanced parts replacement, and on-site support augment your staff with experienced resources that help you mitigate critical network issues fast. Visit Extreme Maintenance Services for more information. Optics/Transceivers For higher temperature operations, industrial grade optics will be required. For a list of the optics/transceivers supported on the Industrial Switch hardware, refer to our Extreme Optics Compatibility Tool at https:// optics.extremenetworks.com Power Considerations Industrial Switches and PSUs require field wiring and must be installed in accordance with local electrical codes by a licensed electrician. Please refer to the Safety and Installation Guide manual for more detailed information ©2023 Extreme Networks, Inc. All rights reserved. Extreme Networks and the Extreme Networks logo are trademarks or registered trademarks of Extreme Networks, Inc. in the United States and/or other countries. All other names are the property of their respective owners. For additional information on Extreme Networks Trademarks please see http://www.extremenetworks.com/company/legal/trademarks. Spec ifications and product availability are subject to change without notice. 22nov23 www.extremenetworks.com 10